Applies To:

Show Versions Show Versions

Manual Chapter: VMware Horizon View Requirements for APM Integration
Manual Chapter
Table of Contents   |   << Previous Chapter   |   Next Chapter >>

About VMware Horizon View server required settings

To integrate Access Policy Manager with VMware Horizon View, you must meet specific configuration requirements for VMware, as described here.

SecureTunnel and PCoIP Secure Gateway disabled
Ensure that Secure Tunnel and PCoIP Secure Gateway are disabled on the VMware Horizon View server.
Advanced authentication disabled
Ensure that RSA authentication and other advanced authentication types are disabled on the VMware Horizon View server.
Blast Secure Gateway disabled
To be able to launch VMware View sessions from an APM webtop using an HTML5 client, ensure that Blast Secure Gateway is disabled on the VMware Horizon View server.
Display a pre-login message disabled
APM displays a login prompt for the client. To prevent another login prompt from being displayed by the View Connection Server, disable the Display a pre-login message setting on the VMware Horizon View server.

About VMware Horizon View server settings and SSL offloading

If you want to use Access Policy Manager (APM) to offload SSL from VMware View Horizon servers, you must configure your VMware View Horizon servers for SSL offloading. For more information, refer to the administration guide for your VMware Horizon View server and search for Off-load SSL Connections.

Note: APM supports SSL offloading. However, it is not a requirement for integrating APM with VMware.
Table of Contents   |   << Previous Chapter   |   Next Chapter >>

Was this resource helpful in solving your issue?




NOTE: Please do not provide personal information.



Incorrect answer. Please try again: Please enter the words to the right: Please enter the numbers you hear:

Additional Comments (optional)